
Instructions for using Resident Remediation Forms 
 
These forms are saved as Microsoft Word (2003) Template files and are “locked” to 
allow you to fill in the form fields only.  In case you are not familiar with these features 
in Word: 
 
Template Files: 

1. These files have the extension “.dot” which indicates that they are template files.  
If you would rather, you can change the extension to “.doc” and they will function 
as regular MS Word files. 

2. If you double click them, they will open into a new document.  When you attempt 
to save this document, it will force you to rename it (thus saving the original 
blank version to be used again). 

3. You can add them to your installed templates in MS Word.  You do this by: 
a. Find your template folder (Note: Username is your Windows login name) 

i. Windows XP, Windows 2000 
• C:\Documents and Settings\Username\Applications 

\Microsoft\Templates 
ii. Microsoft Windows 95, Microsoft Windows 98, or Microsoft 

Windows Millennium Edition (Me)  
• C:\Windows\Application Data\Microsoft\Templates\  (or) 
• C:\Windows\Profiles\Username\Application 

Data\Microsoft\Templates  
b. Create a new folder in the Templates folder, and call it “Remediation” (or 

whatever you would like) 
c. Open the remediation folder, and copy the 8 template files into it. 

4. To use them, in Word choose File > New, then on the right pane choose “On My 
Computer” under templates.  “Remediation” should now be a tab heading, and the 
8 templates will be visible once you click on the Remediation tab. 

 
Form Fields: 

1. I have locked the templates such that you will only be able to enter information 
into the grey boxes.  If you want to edit the actual form itself, you should: 

a. Open the template 
b. Choose Tools > Unprotect document (There is no password) 

2. You will now be able to edit the entire document. 
3. If you want to add a check box, the easiest way to do so is to copy one from the 

form and paste a new one in. 
4. To re-protect the document: 

a. Choose Tools > Protect Document 
b. Choose “Limit editing to filling in forms” 
c. Choose “Start Enforcement” 
d. Leave the password blank. 



 

INTERPERSONAL AND COMMUNICATION SKILLS 
Component Remediation Plan Goals to resolve Remediation 

Creation of therapeutic 
relationship with patients 

 Solicit    patient evaluations focusing 
on communication skills. 

 CEX in various settings focusing on 
communication skills. 

 Patient survey to assess strengths and 
weaknesses. 

 No further reports of concern in this 
regard over the period of this remediation. 

 Demonstration of satisfactory 
communication skills in a CEX to the 
Program Director’s satisfaction. 

Team Leadership 

 Review this concern with Mentor 
 Written self review of difficulties with 

team leadership, and a plan for 
improvement. 

 Communications Counseling 
 Discuss this issue with supervising 

faculty or residents at the beginning of 
a block to enhance feedback. 

 Schedule “Buddy call” with a senior 
resident. 

 Satisfactory improvement of evaluation 
metrics in this area  

 No further reports of concern in this 
regard over the period of this remediation. 

 Demonstrate team leadership skills to the 
Program Director’s satisfaction. 

Nursing/CRC/SW 
communication 

 Review this concern with Mentor 
 Written self review of difficulties with 

support service communication, and a 
plan for improvement. 

 Communications Counseling 

 Satisfactory improvement of evaluation 
metrics in this area. 

 No further reports of concern in this 
regard over the period of this remediation. 

 

Presentation Skills 

 Review this concern with Mentor 
 Written self review of difficulties with 

support service communication, and a 
plan for improvement. 

 Communications Counseling 
 Practice mock presentations with 

Mentor, counselor, or CMR 

 Satisfactory improvement of evaluation 
metrics in this area. 

 Demonstrate satisfactory completion of a 
mock presentation. 

 Demonstrate satisfactory completion of a 
real presentation. 

Handoff skills 

 Chart review of signouts, noting 
extraneous information, omissions, 
inaccuracies, legibility, etc (Self or 
Mentor) 

 Observed signouts by CMR, Mentor, 
or PD. 

 Review with mentor the indications 
for reporting cross cover issues to the 
primary team. 

 Chart review of signouts by Program 
Director. 

 Demonstrate accurate signout and cross 
cover documentation skills to the Program 
Director’s satisfaction 

Listening Skills / receiving 
feedback 

 Communication Counseling 
 Written self review of difficulties with 

receiving feedback, and a plan for 
improvement. 

 Review this issue with each evaluator 

 No further reports of concern in this 
regard over the period of this remediation. 

 

Summary             
 



 

MEDICAL KNOWLEDGE 
Component Remediation Plan Goals to resolve Remediation 

Investigatory and 
Analytical Thinking 

 Review basic Research Techniques 
 Learning Disability Testing / 

Evaluation 

 Demonstrate effective Analytical Thinking 
skills to the satisfaction of the Program 
Director 

Knowledge and 
Application of Basic 

Sciences 

  Develop reading plan with mentor 
 Board Review course recommended 
 Mandatory enrollment in ITE 

structured reading program 

  Pass USMLE Step III 
  Score above a pre-set minimum score on 
the NBME IM shelf exam or other exam 
testing level appropriate Medical 
Knowledge 

 Satisfactory improvement in evaluation 
metrics in this area. 

Summary             
 



 
 

PATIENT CARE 
Component Remediation Plan Goals to resolve Remediation 

Caring and 
respectful 
behaviors 

 Communication Counseling 
 Journaling 
 Solicit feedback from coworkers and 

colleagues regarding this issue 

 No further reports of concern in this regard over 
the period of this remediation. 

 Satisfactory improvement of evaluation metrics in 
this area 

Interviewing 

 Communication Counseling 
 Full CEX examinations 
 Monitored outpatient interviewing during 

continuity clinic (video) 

 Satisfactory completion of    structured CEX’s 
 Satisfactory improvement of evaluation metrics in 

this area 

Synthesis of 
Clinical 
Information 
and 
Management 
Plans 

 Review old M&M cases 
 Chart reviews of own cases 
 ACP Cases 
 Script Concordance Testing 
 Work with mentor 
 Direct supervision of work rounds (CMR) 
 Shadow rotation (no credit) 
 Shared call / supervised call 

 Completion of    essay type level appropriate case 
scenarios to the Program Director’s satisfaction. 

 Completion of    script concordance case 
scenarios to the Program Director’s satisfaction. 

 Demonstrate ability to deliver clinical care with 
level appropriate supervision, to the Program 
Director’s satisfaction. 

 Satisfactory improvement of evaluation metrics in 
this area 

Counseling 
Patients & 
Families 

 Practice counseling sessions with mentor.  Demonstrate satisfactory counseling skills 
(avoiding jargon, explaining clearly, answering 
questions appropriately) in a mock counseling 
exercise. 

Physical 
Exam 

 Review textbook of Physical Exam Skills 
 CEX examinations focusing on physical 

exam skills 
 Physical Exam Skill rotation 

 Score above a pre-set minimum score on an exam 
testing Physical Exam findings. 

 Demonstrate satisfactory physical exam skills in    
CEX’s 

 Demonstrate ability to complete a physical exam to 
the Program Director’s satisfaction 

Procedures 

 Review textbook of procedure indications, 
techniques, and complications. 

 CEX examinations focusing on procedure 
skills. 

 Simulation Center 

 Score above a pre-set minimum score on an exam 
testing procedure indications, techniques, and 
complications. 

 Demonstrate ability to perform procedures in a 
clinical setting to the Program Director’s 
satisfaction. 

Accurate 
Notes 

 Chart review of notes in various settings, 
noting extraneous information, omissions, 
inaccuracies, legibility, etc. (Self or 
Mentor) 

 Chart review of notes to determine whether 
care delivered is reflected in the 
documentation (Self or Mentor) 

 Full CEX, with review of documentation 

 Demonstrate accurate documentation skills in a 
CEX to the Program Director’s satisfaction. 

 Demonstrate accurate documentation skills in 
random chart review of notes to the Program 
Director’s satisfaction.  

 Demonstrate complete notes for each patient 
encounter 

Signouts 

 Chart review of signouts, noting 
extraneous information, omissions, 
inaccuracies, legibility, etc (Self or 
Mentor) 

 Review with mentor the indications for 
reporting cross cover issues to the primary 
team. 

 Observed signouts by CMR, PD, or 
Mentor. 

 Chart review of signouts by Program Director. 
 Demonstrate accurate signout and cross cover 

documentation skills to the Program Director’s 
satisfaction 

Work within 
a team 

 Written self reflection on difficulties with 
team dynamics 

 Communications Counseling 
 Work with Mentor regarding team 

participation. 
 Direct supervision of work rounds (CMR). 

 Satisfactory improvement of evaluation metrics in 
this area  

 Demonstrate teamwork skills to the Program 
Director’s satisfaction. 

Summary             



 



 

PRACTICE BASED LEARNING 
Component Remediation Plan Goals to resolve Remediation 

Analyze own practice for 
needed improvements 

 Written self reflection on deficiencies, 
and plan for improvement 

 Fit for duty evaluation 
 Discuss deficiencies with each faculty 

member overseeing my performance. 

 Demonstrate acceptance of constructive 
criticism, and an effective plan to improve 
deficiencies 

Use of evidence from 
scientific studies 

 Written summary of evidence 
regarding    clinical questions 

 Textbook review of EBM, including 
answering questions at end of chapter. 

 Written summary of evidence regarding 
   clinical questions 

 Regular use of EBM throughout the 
remainder of training 

 Satisfactory improvement in evaluation 
metrics in this area. 

Application of research and 
statistical methods 

 Textbook review of research methods 
and techniques 

 Score above a pre-set minimum score on 
an exam testing research methods and 
techniques. 

Use of information 
technology for learning 

 Library courses regarding computing 
for learning and search techniques. 

 Demonstrate computing skills for learning 
to the Program Director’s satisfaction. 

Facilitate learning of 
Others 

 Written self reflection on difficulties 
in this area, and plan for improvement  

 Communication counseling 
 Fit for duty evaluation 

 Satisfactory improvement in evaluation 
metrics in this area. 

Summary             
 



 

PROFESSIONALISM 
Component Remediation Plan Goals to resolve Remediation 

D
H

M
C

 C
od

e 
of

 P
ro

fe
ss

io
na

l C
on

du
ct

 

 Respect for persons 
 Respect for patient 

confidentiality 
 Honesty, Integrity 
 Responsibility for 

patient care 
 Awareness of 

limitations, 
Professional growth 

 Deportment as a 
professional 

 Avoiding conflicts of 
interest 

 Responsibility for 
peer behavior 

 Respect for personal 
ethics 

 Respect for property 
and laws 

 Integrity in research 
 Clinical Virtues 
 Conscientiousness 
 Collegiality 
 Personal Health 
 Objectivity 
 Responsibility to 

Society 

 Review DHMC Code of 
Professional Conduct with Mentor 

 Written self review of difficulties 
with professionalism 

 Make amends with those injured by 
unprofessional behavior 

 Fit for Duty evaluation 
 Mandatory psychological counseling 

 No further reports of concern in this 
regard over the period of this 
remediation. 

 Satisfactory improvement of evaluation 
metrics in this area. 

Attendance  Written self evaluation of poor 
attendance at required conferences 

 Maintain an attendance rate of   % for 
the remainder of training 

Summary             
 



REMEDIATION FOLLOW-UP REPORT 
 

 
Resident Name:       Date of Follow-up:       
 
Date of Original Remediation:       
 
 
 
Narrative Summary of Remediation: 
      
 

 
 
Outcome of Remediation: 
 
  Remediation satisfactorily completed, resident returned to regular status.  No further follow up 

planned unless further concerns arise. 
 
  Remediation satisfactorily completed, resident returned to regular status.  Continuing 

surveillance of this issue will continue through the remainder of training, with future concern 
leading to repeat Remediation or Probation. 

 
  Improvement noted but concern remains.  Remediation is extended for another       

month(s). 
 
  Unsatisfactory achievement in the Remediation plan.  The resident will be placed on Probation 

and a Probation Plan is attached. 
 
  Resident has resigned from the program. 
 
  Unsatisfactory achievement in the Remediation Plan.  The resident has been terminated from 

the program. 
 



REMEDIATION REPORT 
 
 

 
Date:       Author:       
 
Resident Name:       
 
 
 
Narrative Summary: 

      
 

 
 
Competencies Involved in this Remediation: 
  Medical Knowledge 
  Patient Care 
  Interpersonal and Communication Skills 
  Professionalism 
  Practice Based Learning 
  System Based Practice 
 



 
 
Time Frame for this Remediation:    Month(s) 
 
Mentor for this Remediation:       
 
Occupational Medicine:  Mandatory Fit for Duty evaluation 
  Optional evaluation recommended 
  Illicit substances testing 
  Not Recommended 
 
Review remediation issues  Faculty 
with evaluating:  Supervising residents 
  None 
 
Psychological Counseling:   Referred to Employee Assistance 
  Resident already has ongoing support 
  Not Recommended 
 
Promotion Plan:   Promote / Graduate on cycle 
  Re-evaluate at end of time frame 
  Extend current PGY training by    blocks 
  Consider retroactive PGY-   credit at next assessment 
  Complete current contract without renewal 
 
Fair Hearing:   GME Fair Hearing policy given to resident 
 
 
 
 
Signed: __________________________  



 

SYSTEMS BASED PRACTICE 
Component Remediation Plan Goals to resolve Remediation 

Understand interaction of 
individual practice with the 
larger system 

 Written self evaluation of difficulties 
with working with RN / CRC / MSW 
and plan for improvement. 

 Review this concern with Mentor 
 Review plan for improvement with 

RN / CRC / MSW and ask for frequent 
feedback. 

 Elective with RN / CRC / MSW to 
improve skills. 

 Satisfactory improvement of evaluation 
metrics in this area 

 No further reports of concern in this 
regard over the period of this remediation. 

 

Practice Cost Effective 
Care 

 Chart reviews, including costs of care 
 Review this concern with mentor 
 Written summary of cost effectiveness 

of evaluation / treatment options for 
various problems 

 Review cost effectiveness of old M & 
M cases 

 No further reports of concern in this 
regard over the period of this remediation. 

 

Advocate for patients 
within the health care 
system 

 Written self summary of failure to 
advocate for patients and plan for 
improvement 

 Make amends with those injured by 
personal actions or inactions 

 Review this issue with mentor 
 Fit for duty evaluation 

 No further reports of concern in this 
regard over the period of this remediation. 

 

Computing and IT for 
patient care 

 Computing training  Demonstrate clinical computer skills to 
the satisfaction of the Program Director 

Summary             
 


